alles total verbuggt

Dieses Thema im Forum 'Archiv Rest' wurde von ρяιѕση.вяєαк gestartet, 6 Dezember 2013.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moin leute,

    was is momentan mit dem spiel los? verfolg nen feind und klicke mal auf die minimap und siehe da: mein schiff bleibt einfach stehen! drohnen aufs ziel gerichtet und ich stehe da und kann mein schiff nur ein bisschen im kreis herumdrehen (auf der stelle)! lohnt sich grad nicht zu spielen mit solchen bugs...
    lg
     
  2. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Mal Cache und Cookies löschen, Internetverbindung, Browser und Flashplayerversion überprüfen, denn derartige Bugs, wie Du sie beschreibst, sind meist auf Synchroprobleme oder Probleme mit dem Flashplayer zurückzuführen.

    Ich kann derzeit kein solches Problem feststellen.
     
  3. alles schon gemacht^^ aber solche sync fehler hatte ich noch nie:D is ganz neu für mich^^
     
  4. War bei mir heute genau so ! Ich bin von der 3-6 auf die 3-3 gejumpt und plötzlich konnte ich mich nicht mehr bewegen :/ C&C gelöscht und alles andere auch gemacht.
     
  5. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Ihr müsst auch nicht immer gleich posten, nur weil ein Effekt einmalig aufgetreten ist. Es gab am heutigen Tage einige Arbeiten, die ausgeführt wurden, was durchaus zu temporären Problemen führen konnte.;)
     
  6. habe ähnliches Problem, habe auch Cache alles geleert, jedes mal wenn ich ein alien oder ein Gegner angreifen will habe ich Standbild.
     
  7. C&C löschen bringt GARNICHTS. habe das selbe problem auf DE2. kriegsfeinde farmen Battleray, will die wegschießen aufeinmal nichts geht mehr

    Was mit darkorbit eig grad los? alles buggi oder was?!?!?!?!?!? reppen im flug! wie kommt sowas eig alter?
     
  8. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    VP, bitte auch mal andere Threads lesen, dann weißt Du zumindest, was mit dem Reppen los ist.

    Lags entstehen meist durch den FP, diese kommen nicht vom Server. Da ich ebenfalls auf DE2 spiele und diese Probleme nicht habe, kann ich nur raten doch mal genauer die Prozedur des Flashplayercache löschens unter die Lupe zu nehmen.;)
     
  9. immer noch das problem, egal welchen Browser ich benutze
     
  10. Breuli

    Breuli User

    habe genau das selbe selbe problem, das kotzte einen so an !!!!!!!!!
     
  11. #*xxx*#

    #*xxx*# User

    Auf DE7 das gleiche Problem. Wenn ich einen Gegner, Schiff usw. anklicke und darauf feuern will friert das Bild ein und es geht nichts mehr. C&C löschen habe ich gemach, bringt nicht´s. Nach aus- und wieder einloggen kann ich wieder fliegen bis ich auf etwas schieße - Standbild:mad:
    Auf DE5 das gleiche.
     
  12. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Ich gebs mal schnell weiter, da sich die Probleme ja zu häufen scheinen.
     
  13. Noch ein Problem.. Und zwar: Im Hades erscheinen KEINE Emporer.. Man muss sich gegenseitig rausschießen und dann die ganze Welle von Anfang an machen.. Das Support sagt das es nicht am Spiel liegt..
     
  14. habe wenn ich mich einlogge beim ersten schuss ein standbild!!! bringt das bitte in ordnung, denn ich will ALLE weihnachtsquesten beenden!!!
     
  15. Hab das gleiche Problem, sobald ich schiesse friert das Bild ein. Naja Bigpoint mal wieder.
     
  16. Azurik

    Azurik User

    hab auch standbild im beta krissis in der ecke und beim anklicken standbild und dann leben verloren wegen strahlenzone
     
  17. So um das ganze noch zu untermauern, habe sogar Flashplayer und Java deinstalliert und neu installiert, cache geleert und rechner neu gestartet immer noch das selbe Problem. Sobald ich Alien oder Gegner angreife friert das Bild ein. Boxen sammeln geht.
     
  18. Hast du die neueste Version vom Flashplayer/Browser usw? Bei mir in Google Chrome klappt alles problemlos. Es scheint möglicherweise Komplikationen mit bestimmten Browser-Versionen zu geben.
     
  19. Gameserver wird neu gestartet. Zumindest wird reagiert.
     
    ρяιѕση.вяєαк gefällt dies.
  20. Das Problem besteht weiterhin trotz restart...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen