Client 1.6.3 Problem(e)

Dieses Thema im Forum 'Technische Fragen' wurde von waspod gestartet, 25 Mai 2021.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Irgendwie hab ich ein Déjà-vu . Ich meine die Aussage mit den DDOS-Angriffen schon mal gehört zu haben auch in einem Sommer kurz nach einem großen Update. Ich Frage mich allerdings was suchen die Hacker bei DO? Was erwarten die überhaupt?

    Wie dem auch sei Client Update und was passiert der Login-Bonus bleibt bei Loading stehen. Auf die Map kommen "Fehlanzeige"

    Instanz int1

    Edit // Es wäre schön wenn man den Clienten auch Downloaden könnte für eine PC-Neuinstallation bislang hab ich dazu nichts gefunden das dies ermöglichen würde.
     
  2. Beaver

    Beaver User

    LOADING LOADING seit 09:00 DE3 nicht spielbar, komisch von 07:00 -> 08:00 ohne Probleme und jetzt nichts ...........
     
  3. Leute,
    wenn DO so unter Attacken steht, sind sie ja eigentlich nicht wirklich selbst dran Schuld und können nur zusehen, dass se es in den Griff bekommen.

    Gleichzeitig haben die Angreifer dann auch ihr Ziel erreicht. Ihr regt euch auf und das Spiel nimmt weiter Schaden.

    Lasst euch nicht vor den Karren von Kriminellen spannen!!!

    Grüße
     
  4. DDOS-Attacken haben rein nix mit Hackern zu tun....
     
  5. Edit // Es wäre schön wenn man den Clienten auch Downloaden könnte für eine PC-Neuinstallation bislang hab ich dazu nichts gefunden das dies ermöglichen würde.[/QUOTE]

    @ meinmein_[Σ†Σ]
    Du kannst über den Browser auf Dark Orbit gehen und dort den Clienten runterladen
     
  6. Bringt aber nichts! Ich habe 2 mal den Clienten deinstalliert und wieder installiert. Das Problem bleibt bestehen.
     
  7. Gibt es irgendjemanden der ins Spiel reinkommt? es wurde von Bigpoint ja gesagt es läge an einer Neuinstallation aber bei mir ging es seit gestern 20 Minuten vor Mitternacht schon nicht mehr! Und da hab ich noch gar nix am neuen Clienten gemacht da ich über den Browser spiele.

    Einmal neugeladen und schon geht wieder nix. BigPoint, das liegt nicht daran dass wir was falsch installiert haben, es liegt an euren Servern!!

    Mal abgesehen davon ging mit der Installation alles rund, hat 30sek gedauert, aber nix am Login-Problem geändert.:mad:

    Nichtsdestotrotz finde ich es schön, dass dieses Mal überhaupt eine Rückmeldung zu diesem offensichtlichen Problem gegeben wurde.
     
    Zuletzt bearbeitet: 26 Mai 2021
    oschkosch gefällt dies.
  8. Also ich habe Null Probleme. Läuft jetzt sogar richtig flüssig. Ich habe nach der Installation einfach Cache und Cookies gelöscht.
    Bp macht wirklich immer bessere Arbeit. Daumen ganz hoch von mir :)
     
  9. nichts geht weder drecks client noch browser bp kann echt nichts richtig machen
     
  10. und scheiss cookies hab ich auch gelöscht net das noch nen vogel schreibt dat mal machen
     
    schwarzernickk gefällt dies.
  11. .BadGuy.

    .BadGuy. User

    komme auch nicht ins game seit gestern neu installation gemacht bringt nix und auch über url da geht auch nix danke BP^^
     
    __=TopGuy=__ gefällt dies.
  12. Also bei mir läuft alles super danke BP^^
     
    .BadGuy. gefällt dies.
  13. Ich kam heut morgen um 8.00 Uhr noch ins Spiel aber seit ca.10 Uhr geht nix mehr.
    Böseropi hast du Cache und Cookies gelöscht? Schmunzel Schmunzel Blechi :)
     
  14. Das ist ja sehr seltsam bei euch beiden.:rolleyes: :p
    Ich bin gestern und auch heute problemlos auf die Map gekommen.
     
  15. xEWRx

    xEWRx User

    Moins alle habe das gleiche problem:(
     
  16. WeKi58

    WeKi58 User

    Ich bin gestern auch problemlos ins spiel gekommen, nur heute nicht. Ich bin stock sauer. Habe Support geschrieben aber noch keine Antwort bekommen. Bei mir in der Firma wären die Programmierer schon längst keine Mode mehr.
     
  17. CA-Cuckoo

    CA-Cuckoo Board Administrator Team Darkorbit

    Hallo Ihr Lieben,

    vielen Dank für Eure vielen Meldungen zudem Thema. Leider ist es für mich anhand der Aussagen schwer nachzuvollziehen, wo genau es hapert. Da verschiedene Fehlerbilder im Umlauf sind, benötige ich ein paar mehr Infos von Euch, um dies auch qualifiziert weiter geben zu können:

    • Wie ist die User ID
    • Welche Instantz spielt Ihr?
    • Habt Ihr bereits eine der alternativen URLs (Reiter URL und dann z.B. mal Germany2 oder Germany4 auswählen) getestet?
    • Wurden bereits Cache & Cookies gelöscht (im Client via Einstellungen --> Cache leeren)?
    • Hast Du eine der "Bad Gateway" Meldungen beim Laden des Clients?
    • Hängst Du am Login-Button beim Laden der Spacemap?
    • Hast Du den Client trotz Update einmal neu installiert?
    • und alles weitere was noch wichtig sein kann

    Vorab vielen lieben Dank für Eure Unterstützung.

    LG
    Cuckoo
     
  18. X-treme

    X-treme User

    Hallo Ca Cockoo
    De7 UseriD 89950861
    Login Button lädt nicht vollständig beim laden Spacemap und nach ca 10 min Bad Gateway 503

    Sollte dir mal weiterhelfen :)
     
  19. Server:de7

    -Habe Client bereits reinstalliert
    -Cache mehrfach gelöscht und CCleaner benutzt
    -Alzernativr Reiter benutzt, man kommt ohne Probleme ins Spiel aber nicht auf die Map

    -->Es hängt am Ladebildschirm, er lädt voll und bleibt dann hängen für 5h wenn man lustig ist und gerne unnötig warten möchte:)
     
  20. Deviuz

    Deviuz User

    Server : de1
    Hier gehts nicht weiter, alles funktioniert außer die spacemap
    [​IMG][/URL][/IMG]
    [​IMG]
    [​IMG]
     
    Zuletzt bearbeitet: 26 Mai 2021

Die Seite empfehlen