Es Spackt Extrem

Dieses Thema im Forum 'Archiv Rest' wurde von ƒяεεş†yłεя⁂♂ gestartet, 5 April 2014.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. L.E.X.X.S

    L.E.X.X.S User

    Also seit heute hängt sich bei mir andauernd die Hauptseite auf (Hangar, Home usw.). Ständig muss ich dort aktualisieren sonst hab ich da nur ein weisses Bild. Galaxy Gates wollen auch nicht geladen werden, da dreht sich nur der Kreis.
    Hatte eben auch das Problem nicht auf die Map zu kommen. Ladebalken wurde nicht "gelb".

    jetzt bin ich drin und auf der Map scheint alles ok.


    kleiner edit: hab auch noch das Problem wenn ich in den Vollbildmodus wechsel, das ich dann dort hinfliege wo zulassen steht. Das gab es schon mal war aber lange Zeit weg.

    mfg
     
    Zuletzt bearbeitet: 22 April 2014
  2. kann nur bestimmte Seiten aufrufen, Auf die Karte komme ich gar nicht.
     
  3. hat noch jemand das Problem, egal welchen rechner ich benutze komme nur auf die Startseite nach gefühlten stunden und das wars
     
  4. Genau und ich als alter Forenbewohner habs angeregt. Es sollte auch einer reichen .

    @Silent
    Kurze Frage was soll das eigentlich mit der "Weiterleitungsschleife" sein das man seit einiger Zeit immer mal wieder beim ausloggen erhält (werde eigentlich immer zuerst zur BP-Seite geleitet doch öfter erscheint dann das mit der Weiterleitungsschleife). Hier mal ein Screen damit es verständlicher wird.

    [​IMG]

    Hin und wieder taucht das auch auf wenn der Gameserver abschmiert. Ich weiß zwar grade nicht woran das liegen könnte aber vielleicht hilft es ja bei irgend einer Lösung von Problemen.

    Hast eventuell ein neues Betriebssystem installiert hört sich nach fehlender Portfreigabe an .

    Router mal von Netz genommen eventuell liegt es auch an einem fehlenden neuen Update für selbigen.
     
  5. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    Tja... keine Ahnung. Das habe ich noch nicht bekommen. Ich gebe es aber mal weiter und hoffe, dass jemand anderes eine Idee dazu hat.
     
  6. [​IMG]

    So sieht es bei mir im Moment aus. Alle anderen Seiten funzen nur DO und das Forum machen Probleme. Mit IE11 bissel besser, da habe ich dann nur ne weiße Seite. :D

    Nach mehreren Versuchen läd es dann schneller und geht wieder einiger Maßen. Nur werden mir keine Bilder angezeigt.

    Gruss​
     
    Zuletzt bearbeitet: 24 April 2014
  7. Ich habe auch derzeit Performance-Probleme mit DarkOrbit (DE 2). Ich kann nur in Grafik-Qualität Niedrig derzeit spielen. Das macht dann natürlich weniger Spaß. Sonst ruckelt das Spiel, insbesondere die Hintergrundgrafiken (Heimatbasis-Elemente z.B.). Performance-Hinweise kamen Ingame mehrmals die Grafik-Qualität runterzuschrauben, kurioserweise auch auf der aktuellsten niedrigsten Stufe. Zuvor wurde mir auf Stufe Hoch im Inva empfohlen den Pepper-Player im Google Chrome zu deaktivieren. Habe Screenshot gemacht davon. Das Video sich im Inva anzuschauen ist ja ungünstig. (Vielleicht mal Link zum Video im Internet hier posten.) Danach kamen dann erst die Performance-Hinweise zur Grafik-Qualität. Mittlerweile ist der Pepper-Player im Google Chrome wieder aktiv, damit ich auch die aktuellste Flash-Player-Version 13 installieren konnte. Aber in allen Browsern läuft es nahezu gleich schlecht. Google Chrome scheint unter'm Strich (trotz Pepper-Player) derzeit die Beste Lösung zu sein, denn damit gibt es auf der Homepage keine Probleme. Bei Mozilla Firefox macht die Homepage leichte Probleme besonders im Skylab besonders mit den Videos dort. Ich lasse auch gerade Systemprogramme durchlaufen. CCleaner hatte ich schon vor ein paar Tagen durch. Gerade TuneUp Utilities Testversion installiert, die am Laufen ist. Außerdem spiele ich gerade mit dem Gedanken mir den Razer Game Booster zu installieren. Ich denke aber das bringt auch nichts, denn auch andere Spieler mit denen ich gesprochen habe, haben Performance-Probleme, wenn auch nicht so stark, dass sie die Grafik-Qualität auf Niedrig runterschrauben mussten. Ich habe auch mir ein neues Benutzerkonto auf meinem Windows 8.1-PC erstellt (Lokales Konto) extra für DarkOrbit, um die automatische Synchronisation auf meinem eigentlichen Benutzerkonto (Microsoft-Konto) zu umgehen. Hilft aber auch nicht.
     
  8. seit den update spackt die spielkarte soballt mann die auktionSeite öffnet
     
  9. L.E.X.X.S

    L.E.X.X.S User

    Ja kann meinen Vorposter bestätigen. Seid ca. ner Stunde spinnt bei mir die Auktionsseite sobald ich nen Filter setzen will z.b. Spezial hängt sich der IE komplett auf.
    Die cpu Auslastung auf der Auktionseite ist auch extrem hoch.

    Bei Chrome ist es etwas besser.

    mfg
     
  10. --- UPDATE ---

    Also, ich werde es wohl jetzt so handhaben: Im Google Chrome nehme ich Einstellungen auf der Homepage vor und wenn ich Ingame sein will nutze ich den Mozilla Firefox. Ist zwar ein Hin- und Hergewurschtel (was auch nur bedingt funktioniert, wenn man doch mal von Ingame auf die Homepage wechseln muss), aber das ist man ja vom Hin- und Herausrüsten mit verschiedenen Schiffen ja doch schon irgendwie gewohnt.
     
  11. Welches Update meinst Du? Also, ich glaube ja seit dem Launch des "Battle for Influence" ist hier Einiges im Argen. Wobei ich das aber auch nur bedingt sagen kann, da ich ja erst seit diesem Tag mehr mache als Daily Login Bonus und Daily Quest.
     
  12. --- UPDATE ---

    Jumpgate auf der Map oft nicht sichtbar, nach dem man etwas länger Ingame ist. Auf der Minimap ist es sichtbar und es funktioniert auch mit der Taste J (Standardbelegung). Begünstigt wird dies durch häufige Killscreens und häufige Jumpgate-Nutzung. Dann kann dies nach etwa 30-60 Minuten auftreten. Dieses Problem ist mir bei einem weiteren Spieler auf DE 2 bekannt. Dieses Problem lässt sich vorübergehend mit einem Relogin (Spiel-Client) beheben.
     
  13. die sache mit den unsichtbaren gates gibts auf DE3 auch....

    sind bestimmt wieder diese pösen internetleitungen und -knoten wie der support auch schon bei den fps meinte.:confused:
     
  14. --- UPDATE ---

    Derzeit ist alle 30 Minuten ein Relogin (Spiel-Client) notwendig, denn dann beginnt es zu laggen.

    Zeitpunkt: 26.04.2014 10:00 - 12:00 Uhr, also während Infiltration.
    Server: Deutschland 2
    Browser: Mozilla Firefox

    Ich denke nicht, dass Killscreens und/oder häufige Jumpgate-Nutzung in diesem Fall das Laggen verschärfen, denn beide Ereignisse kamen während der Inflitration selten bei mir vor.
     
  15. --- UPDATE ---

    Gerade war DarkOrbit (Homepage) und das Forum für ein paar Sekunden gar nicht erreichbar. Ich vermute Gewitter dahinter.
     
  16. Hallo, Lexxs, ich kann zwar zu dem thema icht viel sagen, weil ich mich heutegerade das erste mal eingeloggt habe, allerdings das problem das ich zu dem zulassenbutton hinflege, habe ich schon seit dem es den vollbildmodus gibt wirklich durchgehend, dachte eigentlich das wäre normal.

    und Wo wir schonmal bei Vollbildmodus wären, eine bitte an die entwickler,
    wenn ich ihm vollbildmodus bin was bei mir standart ist und ich an den bildschirmrand komme habe ich ein nerviges Fenster wo drinsteht /de1 blablabla http://www7.pic-upload.de/26.04.14/oxai1a9fc9vl.png
    hier steht zwar de2 liet aber daran das ich den screenshot auf de2 gemacht habe.
    Bitte, Bitte liebes entwickler team durch dieses ding bin ich schon unzählige male geplatzt weil es früher genau über der hp/schild anzeige vom schiff lag, dennoch auch jetzt stört es noch extrem, die hitpoint kann man zwar erkennen, dafür kommt es aber jetzt bei mir umso öfter vor das spieler sich blöder weise dann in genau diesem abgedunkelten bereich an mir enttarnen und ich probleme hab sie überhaupt erstmal zu sehen geschweige denn zu klicken,
    also wenn es geht Bitteeee dieses schwarze nervige ding rausarbeiten
     
  17. @VP & dementsprechend L.E.X.X.S:

    Also, dass mit dem, wenn man auf Zulassen klickt, dass man da hinfliegt, war bei mir schon immer so. Und dieser nervige Hinweis, wenn man mit der Maus den Bildschirmrand berührt, taucht auch bei mir auf. Allerdings sind diese Dinge nicht als Bugs zu werten, sondern das liegt in der Programmierung des Flash-Players. Daher dürfte das auch bei jedem Spieler hier so sein. Darauf dürfte das Bigpoint-/DarkOrbit-Team keinen Einfluss haben. Das liegt dann an Adobe. Also dann vielleicht mal eher eine Meldung an Adobe, ferner vielleicht auch an den Browser-Hersteller.
     
  18. --- UPDATE ---

    1.) Nachdem ich auf 4-2 angegriffen wurde konnte ich nicht mehr navigieren mittels Minimap. Also Klick auf die Minimap war dann nicht mehr möglich. Wenn es funktioniert hätte, wie üblich, dann wäre ich möglicherweise nicht dort plöpp gegangen. Taktik: Flüchten zum Gate mit Klick auf die Minimap und Slowndown-Mine legen.

    Zeitpunkt: 26.04.2014 17:00 - 18:00 Uhr
    Server: Deutschland 2
    Browser: Mozilla Firefox
    Hinweis: Zu diesem Zeitpunkt gab es 5-10%* mehr Uridium in den Bonusboxen, da EIC (meine Firma) beim CTB heute alle Runden gewonnen hat.

    *Genauer Prozentsatz lässt sich nicht sagen, da ja entsprechende Info in der HoF fehlt (siehe mein Extra-Post).

    2.) Relogin (Spiel-Client) nach spätestens 60 Minuten ist derzeit weiterhin zu empfehlen.

    Hinweis: Aktuell gibt es auch Probleme mit dem Chat auf Deutschland 2. Die Details dazu habe ich in folgenden Extra-Thread verschoben: https://board-de.darkorbit.com//threads/probleme-mit-dem-chat.54003/
     
    Zuletzt bearbeitet: 26 April 2014
  19. SkyMaster

    SkyMaster User

    KP warum aber seit neustem laggt es übelst mit Firefox. Habe jetzt Opera und keine Probleme mehr :)
     
  20. @VP: Danke für die Info. Teste ich dann evtl. demnächst mal. Allerdings scheint es mir so, als müsste man hier dauernd irgendwas ändern, wechseln oder ähnliches. Ich kann mich noch erinnern, dass der Pepper-Player von Google Chrome seitens dem Bigpoint-/DarkOrbit-Team statt dem "normalen" Flash-Player empfohlen wurde und später dies dann andersrum kommuniziert wurde.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen