Bug Generatoren Boost CPU geht nicht!!!

Dieses Thema im Forum 'Technische Fragen' wurde von schwarzernickk gestartet, 2 Februar 2021.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Hallo an alle, die das lesen,


    Die Generatoren Auto Boost CPU funktioniert nicht. Bitte diesen Bug beheben und am besten wenn zum Beispiel die Laser mit Promerium voll sind DANN und erst dann auch anfangen die schilde zu boosten so müsste es funktionieren. Aber momentan geht es gar nicht.




    MFG


    schwarzernick, de7
     
  2. Bei mir funktioniert die wunderbar. Was meinst Du mit "funktioniert nicht"? Es müssen natürlich auch Rohstoffe verfügbar sein, steht doch in der Beschreibung. Und wenn sie quasi auf "Null" steht, "weiß" sie auch nicht, welchen Rohstoff sie nun nehmen soll, ist halt so (da weckt die Beschreibung ein wenig zuviel an Erwartung); zieh mal initiativ ein Steinchen vom von Dir gewünschten Rohstoff auf die Speed- oder Schild-Generatoren, und Du wirst seh'n, wie wunderbar die sich gleich noch neun hinterherholt (wenn verfügbar), um auf 100 Min. zu kommen.

    Auch die Zusammenarbeit mit der Auto Laser Boost CPU klappt. Natürlich müssen erst die Generatoren "bedient" werden, denn hier wird lediglich immer wieder von 90 auf 100 Minuten aufgefüllt - der Rest steht dann für die Waffen zur Verfügung; wann bitteschön sollen denn Deine "Laser mit Promerium 'voll'" sein?!? *kopfschüttel*
     
    _ArchNemesis_ gefällt dies.

Die Seite empfehlen