GG-Hades Empore Lordakium Bug !

Dieses Thema im Forum 'Archiv Rest' wurde von †♥†»Σιšbζµмє«†♥† gestartet, 11 Dezember 2013.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich bekomm ne meise hier, erstmal schon ein witz das wir ein Hades geschenkt bekommen.
    Aber jetzt der Hammer, der Empore Lordakium kann nicht gekillt werden, er sich seit euren geilen update mit reppen im flug, permanent selbst reppt und wir die Hp nicht runter bekommen.
     
  2. ich war gestern abend bei 2 hades dabei, kann nicht sagen das sich das viech ungewöhnlich verhalten hat
     
  3. Du weißt aber, dass es normal ist, dass das Emporer Loki sich bei den "sprüngen" immer reppt, bis ihr es wieder angreift?! :D Hab das Hades gestern Abend auch geschossen, da ist mir auch nichts ungewöhnliches aufgefallen.
     
  4. •Cat•

    •Cat• User

    Ja, das ist kein Bug sondern war schon immer im Hades so. Also schnell hinterher und mit ordentlich Muni draufhalten, dann schafft man das auch.
     
    Zuletzt bearbeitet: 12 Dezember 2013
  5. So nachdem ich erstmal alles habe schleifen lassen und es dem support samt video geschickt habe weis ich nun es war ein Bug.

    Und nein er hat sich nicht nach einem Jump gereppt, er hat sich gereppt wärend wir 7 andere und ich auf ihn geschossen haben.

    Also wir haben das Schild komplett runtergeschossen und wollten dann die Hp runterschießen, aber er hat jeglichen Schaden SOFORT, unter Angriff und ohne Jump gereppt, ich weis net was das fürn fail bug war. :D Und ich hab auch schon genug erfahrung mit Hades und weis das er sich nach nem Sprung reppt, aber nicht wärend man auf ihn schießt und er im flug ist.

    Close*
     
  6. srbinas

    srbinas User

    Ja, dieser Bug schon wieder...

    Habe auch ein Video von damals, als dieser Bug present war:



    MfG
     
  7. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    Da der Support jetzt (wieder?) über den Helfer informiert ist, schließe ich jetzt hier ab. :)

    ~~ CLOSED ~~
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen