Hilfe bei Flashplayer :(

Dieses Thema im Forum 'Speakers Corner' wurde von ShadΩωFΞghtε® gestartet, 21 Juli 2016.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Hey
    also ich habe meinen pc neu aufgesetzt und mir google chrome und sware iron heruntergeladen.
    Beide haben keinen normalen flashplayer und da ich ohne pepperflash weniger laggs habe wollte ich mir den FP von der adobe seite herunterladen

    alles wurde heruntergeladen und es wurde ganz normal installiert, aber ich sehe unter den plug ins nur das pepperflash ding -.- ich hab den FP für chrom und auch für IE heruntergeladen
    funzt nicht obwohl ichs erolgreich heruntergeladen hab :/

    kann mir jmd helfen?
     
  2. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Dann nutze einfach einen Browser, der keinen Pepperflash verwendet.;)

    Soweit ich weiß, kann man im Chrome den normalen FP nicht mehr verwenden, nur den eingebundenen Pepperflash.
     
  3. Es gibt immer weniger Browser wo der FP noch funktioniert.
    [​IMG]
     
  4. sware iron und chrome haben den eigenen FP - downloaden des externen fp ging nicht
    mozilla - 3d context not available oder so obwohl ich 2d in den einstellungen hatte, aber trotz allem hats ist mozilla eh schrott jedenfalls im aspekt flashplayer
    IE - naja nicht unbedingt leistungsstark
    opera - hat auch nen eigenen FP... download war nicht allzu erfolgreich unter den plugins ist nur dieser eine eintrag mitm pepperflash

    nochn paar browservorschläge? -.-
     
  5. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Mozilla läuft bei vielen Usern super und dieses "Context 3d" lässt sich beheben, indem man die 32Bit-Version des Browsers verwendet. Wüsste nicht, wo das Schrott sein soll, ist immerhin der Browser der bei mir am besten funktioniert und für den DO optimiert ist.

    ...immer diese Weisheiten.
     
  6. Die 64 Bit-Version läuft auch, man muss nur jedes mal den FP neu runterladen.;)
     
  7. TE, lade dir herunter 32bit/64bit :

    Adobe Air
    NPAPI Flashplayer
    PPAPI Flashplayer
    Shockwave Player

    Nur´n Tip, falls du weitere Probs haben solltest^^ :)
     
  8. ich hab adobe air npapi, ppapi und den shockwave player heruntergeladen aber es geht trtz nichts? also ich hab nur den normalen FP

    kann man überhaupt mit chrome opera o.ä den normalen FP draufinstallieren?
     
  9. Falls du das hast heruntergeladen, was ich dir aufgetaktet habe zuvor, solltest du nur´n guten Browser finden^^ ;)

    Betriebssystem und 32bit/ 64bit + Download ? o_O

    Ich benutze derzeit Chrome 64bit^^ :cool:
     
  10. ok du hast chrome 64 bit und hast nachdem du alle diese 4 dinger runtergeladen hast den pepperflash FP deaktiviert und den extern installierten aktiv?
     
  11. Info : Sware Iron deinstallieren^^ KA ( !? ), was das ist^^ ;)) So wat brauche ich net ! LOL

    Für mein Chrome brauche ich kein Pepperflash ! Funzt alles ohne ! :p

    Installiere genau das, was ich dir zur Hilfestellung angesagt hatte, gerne auch 32bit^^ :cool:


    Was benutzt du für ein Betriebssystem; nicht deinen Browser gemeint;- will ich gerne wissen^^ ? o_O
     
  12. pepperfladh ist bestandteil von chrome und man nur do zocken wenn mans entweder aktiviert hat oder den anderen fp installiert, was bei mir nicht funzt

    iron hab ich deinstalliert - ist so ne ähnliche version von google chrome
    hab deine hilfestellung befolgt aber es ist nichts passiert^^
    ich benutze win7
     
  13. Vlt. liegt es an deinen PC- Werten, dass dein PC vlt. nicht kompatibel ist und versuche mal´nen anderen Browser oder deinstalliere Chrome und installiere diesen neu^^ o_O Bleibe bei Downloads bei Chip oder Bild^^

    Falls es dir hilft zu Pepperflash :

    https://help.lumosity.com/hc/de/art...h-Pepper-Flash-in-Google-Chrome-deaktivieren-

    ( Bekomme manchmal Meldung über Kompatibilitätsprobleme zwischen PC und Browser, wenn ich selber mal einen Neuen versuche oder teste^^)

    Muss ja nicht unbedingt hier Chrome sein und versuche ma Firefox oder andere chromebasierende Browser deiner Wahl. :)
     
    Zuletzt bearbeitet: 31 Juli 2016
  14. SENTENZA

    SENTENZA User

    Weder PPAPI noch Adobe Air sind erforderlich.
    Nehmt den 32-bit FF und ladet die 32-bit-Version vom FP (Vorher die 64-Bit FF/FP deinstallieren). Die 32-bit Kombination läuft in der Regel einwandfrei. Der FF benötigt nur die NPAPI Version des FP. GGf. den FF noch via Hilfemenu bereinigen, falls Fehlermeldungen kommen.

    Nach Möglichkeit immer vom Hersteller downloaden.

    https://board-de.darkorbit.com//threads/problem-nach-firefox-update.108187/

    Hier wurden bereits FF-Probleme diskutiert.
     
  15. SENTENZA,

    lies hier :

    PPAPI [ Bearbeiten ]

    Hauptartikel: Google Native Client § Pfeffer
    Am 12. August 2009 wurde eine Seite auf Google Code [20] eingeführt , ein neues Projekt, Pfeffer, mit dem zugehörigen Pfeffer Plugin API (PPAPI); [21] . PPAPI ist ein Derivat von NPAPI richtet Plugins mehr tragbar und sicherer zu machen [ 22] Diese Erweiterung ist speziell auf die Implementierung von out-of - zu erleichtern Prozess Plugin Ausführung.
    PPAPI wird nur von Google Chrome und unterstützt Chrom . Im Februar 2012 Adobe Systems bekannt gegeben , dass zukünftige Linux - Versionen von Adobe Flash Player nur über PPAPI zur Verfügung gestellt werden würde. Die vorherige Version, Flash Player 11.2, mit NPAPI Unterstützung wäre Sicherheits - Updates für fünf Jahre erhalten. [23]

    :)

    Mit dem FP 32bit bin ich mit Win8.1 unterwegs und habe keine Probs.^^ :cool:
     
    Zuletzt bearbeitet: 31 Juli 2016
  16. asso kannst du mir mal nen screen von deinen flashplayern unter chrome://plugins posten?
    will sehen wies bei dir aussieht

    bei mir funzt es m,it der 32bit version auch nicht
    ich finde unter den flags auch kein npapi
     
  17. SENTENZA

    SENTENZA User

    Meine Anmerkung bezog sich auf den FF unter Windows. Ich nutze den Chrome nicht mehr und habe es aus grundätzlichen Erwägungen auch nicht vor.
    Dein Zitat von Google (welchens Du hoffentlich selbst auch verstehst) ist ja ganz nett, aber hat mit dem FF herzlich wenig zu tun. Google hat sich mit seinen Pepper selbst in die Bredouille gebracht und ist daher bei komplexen FP-Anwendungen mit Vorsicht zu genießen.
    Fakt ist, dass der FF lediglich NPAPI benötigt.
     
  18. Ist ja alles klar, aber das PPAPI, was du für unnötig befindest sorgt lediglich ;angeblich;- der Sicherheit^^

    NPAPI
    Adobe AIR
    Shockwave Player
    sowie das PPAPI empfehle ich dem TE zum Download, ob das PPAPI nun für SENTENZA nötig ist oder nicht^^

    Silverlight ist klaro für jeden und wenn mal was nicht Reibungslos funktioniert, versuche es mal mit dem Häckchen entfernen und wd setzen^^ Vlt. läuft dann wd beim TE alles normal !? o_O

    Und öffter defragmentieren ist angebracht und FP- Cache bereinigen^^ Versuche hier mal was zu an deinem PC^^

    Vlt. haste hier wd Glück !? :rolleyes:
     
    Zuletzt bearbeitet: 1 August 2016

Die Seite empfehlen