Konfi spinnt

Dieses Thema im Forum 'Technische Fragen' wurde von Mr.Kackspaten gestartet, 14 März 2021.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Moin :)

    Bei mir wird nach Wechsel der Konfi nicht das angezeigt und berechnet, was tatsächlich verbaut ist. Eigentlich habe ich auf Konfi 2 in 10 Drohnen Schilde B02. Konfi wird aber mit nix Schild angezeigt^^

    Gleichzeitig nach Wechsel auf Konfi 1 zurück, wird der Schaden weiterhin von Konfi 2 berechnet, mit nur 15 Lasern im Schiff, hab aber auf 1. Konfi alles voll Laser.

    Weiterhin passiert es, das das PET nicht mehr im Schutzmodus/Gegnermodus auf angreifende NPC schießt.

    Das seit dem Serverstart heute...

    Grüße

    P.S. Cache mehrmals gelöscht und Client neugestartet. Problem besteht weiterhin.


    Nachtrag: Der Fehler läßt sich nun nicht mehr reproduzieren. Ich vermute einen Fehler beim Erhalt der Zeus-Drohne aus den APO-Boxen. Erst danach trat dieser Konfifehler auf. Nach erneutem löschen von Cache und Neustart nun Ruhe.
     
    Zuletzt bearbeitet: 14 März 2021
  2. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Moin Mr.Kackspaten,
    Du kannst das gerne noch dem Support melden. Eventuell hatten noch andere User ähnliche Auffälligkeiten.
    Da sich der Fehler bei Dir nun nicht mehr reproduzieren lässt hoffe ich,dass das "Einmalig" war.
    Sollte es wieder auftreten, melde dich bitte gleich beim Support.
    Grüße Luna

    Hier schließe ich nun zu.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen