langsames gate klicken, Fehlermeldungen, weiße Seite

Dieses Thema im Forum 'Archiv Rest' wurde von Made_my_day gestartet, 6 April 2016.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Och nöö SMchen...bin nicht mehr aufnahmefähig...:confused:

    EDIT by Rescue: Gute Nacht.:D
     
  2. Benutze keine Links, habe aber trotzdem Fehlermeldungen.
    1. DE 2
    2. 3-4 Sekunden
    3. Fehlermeldung
    4. [​IMG]
    5. Die Verzögerung ist vorhanden....vor dem Klicken ist nach dem Klicken.....:p
     
  3. Kann ich mir nicht vorstellen. Spezielle Links die tausendfach aufgerufen werden lassen sich filtern...
     
  4. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Ich denke, die Sache mit dem Link ist inzwischen als Fehlerursache auszuschließen.
     
  5. Soda,

    Grüße von GE5, meine Dokumentation beginnt um 21:05.

    Springe von der Hangar-Hauptseite auf "Ausrüstung"

    [​IMG]

    x) Gehe auf die Drohnen-Seite und repariere meine Drohnen...

    --> funktioniert (doch wieder mal, das ist der Herzeigeeffekt..)


    x) Gehe auf "Inventar", selektiere nach Modulen und reppe meine Module.

    --> funktioniert gerade auch (sapperlot, wieso auf einmal..)


    x) Gehe weiter ins Nachrichtensystem, schreibe etwas Blödsinn an einen Freund, des Tests wegen...

    Schreiben funktioniert auch (schön langsam zweifle ich an mir selber..), drücke auf senden und was geschieht?

    --> [​IMG]


    Der Kreisel kreiselt in der Endlosschleife (ca 3min gewartet), muss Seite neu laden (zumindest muss sich mein Freund keine Sorgen über meine Geisteszustand machen, er hat die Nachricht nicht erhalten).


    x) Gehe weiter auf unser Lieblingsthema, GG klicken, und riskiere etwas Uri (obwohl ich geschrieben habe, ich klicke nicht mehr, solange das Prob nicht gelöst ist, aber bitte...)

    Einzelklicks, a,b,c,

    Nach "erst" 26 Klicks - je ca. 2 Sekunden ("erst" darum, weil ich das auch schon mal nach einem oder 5 Klicks hatte...)

    [​IMG]

    Weiter mit Neustart...

    Nach den nächsten 25 Klicks...


    [​IMG]


    Weiter mit Neustart...

    Gehe auf Logout, kein Fehler mehr.

    Also in Summe sind die Störungen gerade weniger wie z.B. gestern, aber präsent.

    Und heute Morgen hatte ich sogar einen white screen, als ich mich ausgeloggt habe.

    Meine member im Clan jammern ebenfalls über langsames Gate klicken, aber auch über extreme Synchrofehler ingame.


    21:35 - Dokumentation Ende
     
  6. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Wir wissen von den Störungen mit der weißen Seite, wir wissen das es Fehlermeldungen gibt und wir wissen, das dies augenscheinlich willkürlich passiert. Das braucht man hier nicht unbedingt jedes Mal aufs Neue zu "dokumentieren".;)

    Ich vermute einen Zusammenhang der ganzen sachen, daher habe ich etwas weiter vorne paar Fragen reingestellt, deren knappe Beantwortung wesentlich mehr helfen würde als ein ellenlanger Dokumentationstext.
     
  7. Rescue, ich habe deine Fragen weiter oben plakativ beantwortet, wenn dir das nicht passt, lösche den Post einfach raus.
    --> bin genauso zu faul zum Abschreiben wie du und stelle lieber Bildchen rein...

    Mehr als dass man als User hier FREIWILLIG mitarbeitet, wird hoffentlich nicht erwartet werden, oder.

    Ich muss mich wiederholen, mich nervt es gewaltig, dass hier seit einigen Wochen der Wurm drin ist.

    Aber bitte, ich bin bekannt für meine elendslangen Nerven, ich beantworte also nochmal. ;)

    1. Server - GE5 (steht oben)
    2. Wie lange dauert ein Klick bei Euch? - 2 Sekunden, steht oben
    3. Kommt es zu Fehlermeldungen oder weißer Seite? - Beides, sieht man oben
    4. Welche Fehlermeldung erscheint (auf Text achten) - siehe screens
    5. Dauern die Klicks NACH Fehlermeldung länger oder bereits schon vorher? - immer gefüht gleich lang
     
  8. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Na also, geht doch.:p:D

    Es ist kein böser Wille von mir oder Schikane aber ich weiß, das Fehler da sind und da diese willkürlich, zufällig geschehen und da nutzt es wenig, wenn man reinpostet, wann es bei dieser einen Beobachtung aufgetreten ist. Beim nächsten Mal ist es anders oder eben gar nicht. Zufall eben.

    Deswegen lieber kurz und bündig.:)
     
  9. .Golan.

    .Golan. Guest

    Jetzt zu mir:

    Server: De1
    Keine weiße Seite, aber verzögertes Klicken.
    Pro Klick ca. 2-3 Sekunden Wartezeit.
     
  10. 1.Server: GE1 (INT1)
    2.keine weiße seite, erst 2 mal neustart
    3.pro klick 2-3 sekunden wartezeit
    4.ist immer genau gleich "schnell" :confused:
     
  11. ODoyle

    ODoyle User

    alter fixt den scheiss endlich mal. fast schon 1 monat da. mir egal ob ich punkte bekomme...
     
    mondri-10 gefällt dies.
  12. Bleib locker, solange die Gate-Events laufen wird sich daran nichts ändern.
    Mach einfach 100er-Klicks und alle, vor allem BP, sind glücklich.:)

    Das langsame klickern beeinflusst den Spielverlauf nicht und ist daher auf der zu bearbeitenden
    Fehlerliste ganz weit hinten.;)
     
  13. Das Problem hängt anscheinend mit anderen Störungen zusammen.

    Hier wurden sie ausführlich von fleißigen Usern beschrieben:

    https://board-de.darkorbit.com//threads/weisse-seite-neustart-beim-klicken-neu-verbinden.107282/

    Leider wurde dieser Thread geschlossen. Statt dessen gab es einen Verweis auf diesen Thread, in dem auch ein Teil der Probleme beschrieben wurde:

    https://board-de.darkorbit.com//threads/ein-unbekannter-fehler-ist-aufgetreten.107067/#post-929001

    Warum nun ausgerechnet der Thread auf den der Mod als Begründung für die Schließung vom ersten Thread verwiesen hat ebenfalls geschlossen wurde ist mir nicht ganz klar. Die Probleme bestehen jedenfalls weiter und stören besonders an Eventtagen wie heute besonders.

    Ich kann teilweise auf DE4 keine fünf langsame Klicks hintereinander machen ohne, dass ein unbekannter Fehler auftritt und die Seite neu geladen wird. Manchmal klappt selbst das nicht einmal sondern die Gate Seite lädt pausenlos und baut sich nicht auf.
     
  14. DA muss ich dir recht geben.
    Schliesst einen Thread hat in seiner begründung einen link zu einem anderen Thread,
    der wiederum auch geschlossen ist.
    Ich weiß mehrere Threads zu einem Thema sollen nicht sein.
    Ich habe auf de4 fast eine Stunde gebaucht um ein Lambda aufzustellen.
    Die Fehlermeldung kam geschlagenen 37x.

    Ansonsten wie schon von Zahnfee geschildert genau das gleiche.
     
  15. .Golan.

    .Golan. Guest

    In anbetracht der Tatsache, das BP es immernoch nicht geschafft hat, dass GG-Klicken bei einigen und auch bei mir halbwegs nerven schonend zu gestalten, werden sie an Rabattaktionen keinen Cent mehr von mir sehen.
     
  16. Muss ein schwerwiegendes Problem sein.
     
  17. Oder eins was in der To do Liste weit hinten ist^^
     
  18. So, 4 Wochen sind ins Land gegangen.
    Eine Besserung ist nicht in Sicht.

    Warum eigentlich wird dieser Thread nicht endlich geschlossen???
     
  19. .Golan.

    .Golan. Guest

    Weil es sonst Ärger mit mir gibt. Natürlich weil einige noch von dieser Problematik betroffen sind, es wäre doch ziehmlich ungehobelt Betroffe zu ignorieren und diesen Thread zu shcließen :rolleyes:.
     
    Zuletzt bearbeitet von Moderator: 3 Mai 2016
  20. Genau.
    Solange die Probleme bestehen bleibt dieser Thread offen.
    Und wir erinnern jeden Tag an diese Problematik !!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen