mal wieder ein neuer anzeige bug ..

Dieses Thema im Forum 'Archiv Rest' wurde von Breuli gestartet, 12 Dezember 2013.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Breuli

    Breuli User

    heyho, als ich heute jagen war und zwar bei eic, kam die meldung das ich keine freundlichen schiffe abschießen soll doch ich bin vru ^^

    vlt bekomme ich noch einen screen hin =)
     
  2. hatte die meldung als ich (mmo) bei vru jagen war
     
  3. Breuli

    Breuli User

    hier ein bildchen:

    [​IMG]
     
  4. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    Spannender Fehler... o_O

    Um mal ein paar Umstände zu klären:
    - Bist du in einem gemischten Clan?
    - Warst du in einer gemischten Gruppe?
    - Trat der Fehler bei jedem Gegner auf oder nur sporadisch?
     
  5. srbinas

    srbinas User

    Hey @FM-Silent.bob-

    Diese Meldung bekomme ich ebenso bei jedem gegnerischem Gegner (VRU und MMO) und bin in keinem Clan drinne bzw. in einer Gruppe gewesen.

    Paradox: An eigene EICler erscheint diese Fehlermeldung nicht.

    MfG
     
  6. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    Tag der Herr! Danke für die Ergänzungen! Ich leite das weiter.
     
  7. Breuli

    Breuli User

    silent wenn du nicht blind bist, hättest du gesehen das ich doch in keinem clan wäre :O
     
  8. •Cat•

    •Cat• User

    Geht mir auch seit ein paar Tagen so...
     
  9. Noch ein Bug, der nicht ohne ist :
    Gestern beim Spaceball schoss ich ein paar Gegner als erstes an und weg, aber die, die mitgeschossen haben bekamen den Abschuss.
     
  10. Erbsensupp

    Erbsensupp User

    hey
    thx srbinas, hatte schon die befürchtung ich bin der einzige der das problem hat.
     
  11. Neue Kleider und die alten Fehler sind dort immer noch verwoben. Wie wäre es wenn man alte Bugs mal endlich bei Neuerungen gleich mit fixen würde mal so als kleinen Denkanstoß rein reich zum mit weitergeben an die richtige Stelle.
     
  12. Habe noch was hinzuzufügen :
    Gestern einen Kriegsgegner 2x gezeigt, wo es lang geht und der Abschuss hat mir -Ehre verschafft.
     
  13. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    @Breuli:
    Kann ja ebenfalls ein Anzeigefehler gewesen sein... Oder du warst bis vor kurzem in einem Clan und das System hat das noch nicht vollständig verstanden. Oder... bei DO ist ja so vieles denkbar. ;)

    @b0tten_ist_schlecht:
    Das Problem mit dem Abschuss-Klau ist schon länger bekannt und bereits weitergeleitet. Und eigentlicht solltest du lange genug im Forum sein, um zu wissen, dass pro Thema nur ein Problem behandelt werden möchte.
     
  14. Alles klar und Sorry deswegen.
     
  15. Hatte ich auch, aber nun funzt es wieder
     
  16. Ist soweit ich weiß nur beim Spaceball der Fall.
     
  17. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

    @Red*Dragon:
    Was läuft wieder? Der Alien-Klau oder korrekte Anzeige bei Feindabschuss?
     
  18. SYLUX_FAIT

    SYLUX_FAIT User

    beides...
     
  19. Ist nicht nur Alien Klau bei feind ist das auch ballert einer mit bekommt der andere den abschuss und das ist seit 14 tage schon so
     
    SYLUX_FAIT gefällt dies.
  20. FM-Silent.bob-

    FM-Silent.bob- Forum Moderator Team Darkorbit

Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen