Massive lags / langsame Verbindung

Dieses Thema im Forum 'Technische Fragen' wurde von Zecora gestartet, 7 Juli 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Zecora

    Zecora User

    Hey!

    Es geht mir schon seit 5 Tagen so dass mein Spiel sehr langsam läuft. Sprünge durch Tore dauern von Grund auf 5 Sekunden und länger. Oftmals sind die NPC die ich schieße weit aus dem Screen draußen. Insta Schild und EMP scheinen auch nur sehr verzögert zu funktionieren, teilweise dauert es eine Sekunde bis es richtig funktioniert.

    Ich bin mir hier ehrlich gesagt nicht sicher ob es mit dem momentanen Problemen zusammenhängt. Speed Test und Ping Commands zu anderen Computern zeigen mir eine Verzögerung zwischen 20 - 40 ms an.

    Ich habe bereits die Standardprozeduren probiert. Also C&C löschen, anderer Browser, DNS-Cache löschen, Router neu starten. Nichts scheint zu klappen. Spielbrechend ist es nicht, aber auf dauert nervt es halt schon ein wenig. Wenn jemand Tipps hat, ich nehme diese gerne an, selbst wenn es nur temporär ist.

    Mit freundlichen Grüßen
     
  2. Green07

    Green07 User

    darkorbit.de oder darkorbit.com ist zeitweise nicht erreichbar
     
  3. Was mich persönlich richtig nervt, ist die Verzögerung zwischen Anklicken eines NPCs und dem Erscheinen des rötlichen Markierungs-Kreises.
    Da habe ich schon 5x die Taste Strg gedrückt und mein Schiffchen feuert nicht, weil das Ziel halt nicht markiert ist.

    Richtig schlimm wird diese Verzögerung wenn sich was schnell bewegt (NPC oder man selber oder beide):
    Klickst auf den NPC und anstatt ihn zu markieren fliegst an genau die Stelle, an der der NPC bei deinem Draufklicken war.
    Weil der NPC dann auch nicht markiert wird, klickst nochmal auf ihn, es markiert wieder nicht und man fliegt wieder dort hin, wo er jetzt war.
    Als wenn man besoffen ist und daneben geklickt hätte.
    Oder als ob das ganze angezeigt Bild 1-2 Sekunden dem hinterher hängt, was eigentlich los ist und man deshalb bei Klick AUF den NPC (<- das ist das, was man sieht) in den leeren Raum hinter dem NPC klickt (<- wie es wirklich ist).
    Vor allem bei den sich nicht geradlinig bewegenden sondern "rumzappelnden" NPCs ist diese Verzögerung sehr nervig, wenn man 1-3x "Schlangenlinien" fliegt und dann erst die NPCs markiert hat.




    Kurze Frage nebenbei:
    Ist mit
    das hier gemeint:
    [​IMG]
     
  4. Denzey

    Denzey User

    Diese Problematik herrscht bei mir auch @Kami-Katze^^ .

    Aber nicht nur das Zielen ist massiv eingeschränkt, auch sonstige Fehler wie ewig lange Gatejumpdauer oder das mein P.E.T. sich mal so aufhängt, das der Start/Stop Button nicht funktioniert.

    Zudem gesellt sich schon seit etlichen Tagen, das ich nichts im Montagewerk machen kann. Rabatt ist nun abgelaufen, Upgrade Hour konnte ich nicht mitnehmen wobei ich ursprünglich vorhatte noch Items Upzugraden was wie gesagt ja nicht geht, da ich keinen Zugriff darauf habe.

    Ist zwar nett das es offiziell heisst:

    Als Dank für Euer aufgebrachtes Verständnis und überhaupt wegen der aufgetretenen Probleme, haben wir ein Booster Bundel bestehend aus 3 Tage 50% Ehrebooster und 3 Tage 50% Experience Booster für Euch vorbereitet.

    Nur mal ehrlich, was juckt mich das, wenn ich mir aus dem Rang eh nix mache und nicht damit vorankomme, die letzten Prom-Laser auf 16 zu bekommen?

    Btw, Support wurde bereits vor einigen Tagen angeschrieben und der entgegnete mir, ich möchte doch im Forum schauen ob es zu den Problemen Neuerungen gibt. Also bitte nicht wieder an den Support verweisen, wenn der einen wieder nur ans Forum verweist.

    Ist denn überhaupt schon etwas bekannt, wie lange die Problembehebung noch dauern wird und kann es sein, das nur bestimmte Server davon betroffen sind?
     
  5. Jup es geht mal wieder nichts in dem Game, meine FP's ist bei 50 und ich kann nichts machen weder weiter fliegen noch jumpen oder etc und werde früher oder später dann immer ausgelogt, und ja ich habe C&C schon gemacht bringt nichts.
    Ich spiele auch Walorant und habe da eine FP's von 80 und null Probleme liegt also nicht am PC wie sonst immer gesagt wird, es ist halt leider der DO Server der es nicht schafft.
    Und das mit den 50% Booster finde ich ganz nett bringt mir aber nichts wenn das Spiel nicht läuft, bringt bitte erst mal das Spiel oder die Server in Ordnung bevor ihr eventuell ein neues Event plant oder sonst was.
     
  6. Zecora

    Zecora User

    Heute geht es minimal besser. Zumindest lassen sich die NPC vernünftig anklicken, aber die Jumps dauern ewig. Habe es jetzt auch noch mal von einem ganz anderen Netzwerk probiert, aber dort treten die selben Probleme auf.

    Dem kann ich nur zustimmen. Es ist wirklich nett gemeint, aber nicht jeder hier ist Rang Spieler.

    Das läuft glaube ich immer. Und das Logging sollte eigentlich Serverseitig passieren. sollte.
     
  7. jebsen.c

    jebsen.c User

    Hallo, hänge auf Map 3.4 fest nichts geht mehr ,hat ein
     
  8. Mir kommt da so ein Gedanke in den Sinn der unter Umständen zu den derzeitigen Problemen führen könnte.

    Derzeit greifen doch zwei verschiedene Systeme auf die Server zu, zum einen der gute alte Browser mit dem Flashplayer und zum anderen der downloadbare der seit paar Wochen am Start ist. Vermutlich kollidiert da was mit der Zeit auf den Servern . So als kleiner Gedanke den man mal nach oben weiterleiten könnte seitens der Moderatoren.
     
    _ArchNemesis_ gefällt dies.
  9. Zecora

    Zecora User

    Unwahrscheinlich, aber definitiv nicht ausgeschlossen. Der Client ist ja eigentlich nur ein Browser mit integriertem Flash Player. Das ist wie Chrome, halt nur nicht Chrome. Und ohne Adressleiste. Mit genügend Geschick kannst du in dem Clienten Google aufmachen.
     
  10. Da sagst du was womöglich kann man mit dem Clienten auch noch ganz andere Dinge tun. Ich geh da jetzt nicht weiter darauf ein .

    Ich halte es da eher wie Toyota in einem Werbespruch: Nichts ist Unmöglich
     
  11. FM-GeisterJäger

    FM-GeisterJäger Forum Moderator Team Darkorbit

    @ meinmein_[Σ†Σ] Ich denke das die Entwickler sich darüber schon ihre Gedanken machen, zudem die Wahrscheinlichkeit recht gering ist, dass dieser Vorschlag überhaupt beachtet wird.

    Wie lange die Lags und Map Hänger noch anhalten, kann ich aktuell nicht sagen, da die Priorisierung aktuell bei anderen Problemen liegt.
    Leider kann ich dazu nur sagen, das wir uns alle gedulden müssen.

    Das ist der Letzte Stand
    Bleibt bitte beim Thema und behandelt euch freundlich!
     
    _ArchNemesis_ gefällt dies.
  12. Zecora

    Zecora User

    Fassen wir mal bis hier hin zusammen. Folgende Probleme bestehen im Moment:
    • Das Springen zwischen Systemen dauert teilweise 5 Sekunden oder mehr.
    • NPC anklicken hat Verzögerungen (Teilweise von 2 Sekunden).
    • EMP und Insta Schild werden zwar visuell angezeigt, funktionieren aber erst nach gefühlt 1 - 2 Sekunden.
    • Das PET hängt beim Fliegen weit hinterher.
    • Es gibt häufige Disconnects im Galaxy Gate.

    Wenn mich mein taubes Nüsschen nicht täuscht, dann liegt hier vielleicht entweder ein tunneling Problem vor, oder vielleicht sogar Hardware Probleme. Ersteres wäre schnell behoben, zweites dann eher weniger. Weil alle obigen Probleme laufen auf instabile und langsame Verbindungen hin. Vom Spiel Code selber kann sowas glaube ich nicht kommen, es sei denn es werden massig Daten versendet. Aber weder down- noch upload sind ausgelastet. 12kb down, 2kb up.

    Vielleicht hat ja der Hamster ein wenig am Kabel genagt. :D
     
  13. Hamster sind nachtaktiv, oder? Dann kann es der Hamster nicht gewesen sein.
    Denn:
    Nachts geht es nämlich. Loggst Dich um 2 Uhr ein, dann ist alles super flüssig. Sogar am Wochenende und in Gates o_O
    Kannst ganz entspannt auf feindlicher Map auch gerne 'ne Stunde lang Cubis schießen und nebenbei 100x die Autos killen ohne auch nur irgendein Lag. Schieß mal tagsüber nur 3 Cubis und es laggt wie das Tier, welches oink-oink macht.
    Gegen 6 Uhr geht es gerade noch (aber schon schlechter; vor allem, wenn die Massen an Protis lange auf der Map bleiben bzw die Autos teilweise 3 "Staffelungen" Protis nach einander aus 1 Cubi rausziehen, die dann alle 35+ Stück um nur einen Cubi rumdüsen) und tagsüber brauchst Dich im Grunde gar nicht einloggen. Also noch nicht einmal zum NPC-Farmen auf eigener wenig frequentierter Map.
    Wie gesagt: Klickst 3 oder 4x "in den leeren Raum hinterm NPC" und düst immer dort hin obwohl Du schon beim 1. Mal AUF den NPC geklickt hast. Dann irgendwann *gähn* erscheint doch mal die Markierung.



    Nebenbei:
    Abholen der restlichen P-Laser aus dem Upgrade ging bei der Kleinen schon heute früh zwichen 6 und 7 Uhr; also VOR
    dem hier.
    Gerade mal im Log nachgeschaut:
    08.07.2020 - 06:25[​IMG](13)
    [​IMG]
    08.07.2020 - 06:25[​IMG](13)
    [​IMG]
    08.07.2020 - 06:25[​IMG](13)
    [​IMG]
    08.07.2020 - 06:25[​IMG](13)
    [​IMG]
    08.07.2020 - 06:25[​IMG](13)
    [​IMG]
    08.07.2020 - 06:25[​IMG](13)
    Waren dann also 4,5 Tage Upgrade :rolleyes:
    Keine Ahnung was da immer zwischendrin "gepfuscht" wird? Denn von alleine kann sowas gar nicht passieren, dass etwas auf einmal nicht geht und auf einmal doch wieder richtig ist.
    Interessant wird es hier: Die ersten 9 Freitag Abend gestarteten Laser konnte ich am Samstag morgen abholen. Die waren nur von 12 auf 13. Die restlichen 6 (die erst ab Mittag fertig geworden hätten sein sollten :confused:) hingen auch noch gestern Nachmittag bei 00:00 Restzeit.

    Auch... und wenn ihr schon am "Rumpfuschen" seid:
    Stellt mal das ewige geblinke des Symbols aus. Jedes Mal, wenn man irgendeine Ressource aufnimmt, fängt das Ding an zu blinken, weil man genügend Ressourcen hat, um irgendwas herzustellen.
    Ganz schlimm wird's, wenn man extra Ressource "platt macht" und sobald man wieder genug hat, um IRGENDWAS damit herzustellen, geht das Geblinke wieder los.
    Ist aber auch nicht das erste Mal, dass euch jemand erklärt, was da falsch programmiert ist.
    Einfach komplett das Geblinke für "Du hast genug Rohstoffe für die Herstellung" abstellen bzw diese Zeilen dann auch komplett aus dem Code entfernen!
    Sonst kommt das ja immer wieder. Kennt ihr doch schon. Dieser "Nicht-möglich-abzuholen"-Bug ist ja auch nichts Neues. Wie viele Jahre gibt es den schon? Der wurde doch nun bestimmt schon zum 4. Mal "behoben" :rolleyes: und auch da "schleichen" sich immer mal wieder irgend welche "Schwachsinns-Codezeilen" zurück ins Spiel, die ihr schon längst hättet komplett LÖSCHEN müssen.
    Wenn ein Fehler behoben ist, dann SCHADCODE und somit die Fehlerquelle ENTFERNEN und nicht nur mit "nicht nutzbar" im Code stehen lassen. (ich weiß, die Markierung, die im Code stehenden Zeilen übergeht, heißt anders, aber für die Mitlesenden ist das so einfacher verständlich)
    Einzig für "Upgrades sind fertig" kann ja ein Blinken bleiben.


    Nachtrag:
    Früher war eines der ersten Anzeichen für gleich entstehende massive Lags, dass der Raketenwerfer verzögert hat.
    Dann wusstest immer: Mach einen Relog oder logge Dich lieber komplett aus.
    Explizit: Zwischen Abfeuern und Beginn des Nachladens besteht doch ein Cooldown. Erst wenn der rum ist, läd es mit einem Piep für jede der 5 Raketen diese 5 Raketen nach.
    Dieser Cooldown wurde immer länger, länger, länger und irgendwann (da hat's dann schon extrem gelaggt) sind keine Raketen mehr in den RL geladen worden.
    Nachdem dieses Problem vor einige Wochen/Monaten in einem Thema bezüglich der Reihenfolge bestimmmter Dinge angesprochen wurde, hat man daran anscheinend etwas geändert.
    Da habt ihr mal was richtig gemacht!
    Denn der RL verzögert jetzt nicht mehr; selbst bei starken Lags scheint der nun richtig zu funzen ohne diese ganze Verzögerung bis hin zur Komplett-Arbeitsverweigerung.
     
    Zuletzt bearbeitet: 8 Juli 2020
  14. Also ich wollte gerade durch das gate von 2bl auf 1bl schießen und dann ging nichts mehr ich muss mein fenster weg x und ich konnte mich 7 min nicht mehr in das Spiel einloggen das update um 10 Uhr hat nichts gebracht und es ist wie gesagt schön das wir 50% ep und ehre kostenlos bekommen, ABER es bringt nichts wenn es unmöglich ist zu spielen und die Bososter einfach so ablaufen,und diese Probleme gibt es nicht seit gestern.
     
  15. Geisterjäger ich bin mir dessen durchaus bewusst das die Entwickler meinen Gedanken/Vorschlag nicht beachten werden. Das ist nicht erst jetzt der Fall das ist schon immer so die User haben ja keine Ahnung. Priorität haben alle Probleme und nicht nur einzelne. Man wäre gut beraten wenn man anstatt ständig Neues zu bringen die Priorität auf die Fehlerbehebung legen würde bevor man den Clienten in die Endfassung bringt.
     
    _ArchNemesis_ gefällt dies.
  16. du wolltest eigentlich "in die Tonne bringt" schreiben, oder? Das ist jetzt keine Kritik gegenüber BP, aber mir kommt vor, man lässt einfach alles laufen wie es ist, und i-wann Anfang 2021 zieht wer den Stecker.
     

Die Seite empfehlen