Bug Montage Werk zeigt nur Spartan Bauplan

Dieses Thema im Forum 'Technische Fragen' wurde von ŦαiĹ™[SST™] gestartet, 30 Juni 2020 um 12:37.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo wie der Titel schon sagt, bei Update und Zerlegung steht keine Items, zu bauen gibt es nur Spartan Designs, wie kann ich das beheben?

    LG
     
    ]-bg-[ gefällt dies.
  2. FM-GeisterJäger

    FM-GeisterJäger Board Administrator Team Darkorbit

    Hallo ŦαiĹ™[SST™],

    Welche Instanz Spielst du, und wie lautet deine UID?

    Sieht es bei dir Ungefähr so aus?

    [​IMG] [​IMG]

    Dann benutze bitte den Filter oben links, um die Angezeigten Items zu ändern.

    Grüße GeisterJäger
     
  3. bei mir sind NUR die Spartans als montage herstellungsplan baubar, sonst gar nichts, filter ist aus, alles sollte zu sehen sein, bei upgrade steht keine items und bei zerlegung sind auch keine. Ich spiele auf de1 und meine UID lautet 24019260
     
  4. FM-GeisterJäger

    FM-GeisterJäger Board Administrator Team Darkorbit

    Kannst du denn bei Upgrade oder Zerlegung den Filter benutzen?
     
  5. Ja, aber egal ob alles anzeigen oder einzelnes, es erscheint nichts.
     
  6. FM-GeisterJäger

    FM-GeisterJäger Board Administrator Team Darkorbit

    Probier bitte einmal das Löschen von Cookies und Cache. Sollte das nicht funktionieren, lade mir dazu bitte Screens hier hoch wo man sieht, dass der Filter aktiv ist. Von jedem Einzelnen Fenster mit geöffnetem Filter, wo erkennbar ist das die hälfte fehlt.

    Danke im voraus

    Grüße GeisterJäger
     
  7. Zuletzt bearbeitet von Moderator: 30 Juni 2020 um 13:52
  8. Hallo,

    bin auf DE2 mal eben gewesen ( welches ja mit DE1 zusammen ist ), da funktioniert alles , alles wird angezeigt im Montagewerk.
     
  9. FM-GeisterJäger

    FM-GeisterJäger Board Administrator Team Darkorbit

    ŦαiĹ™[SST™],

    Nach Rücksprache mit Tomjhak, erstelle bitte ein Ticket beim Support Schildere dort noch einmal kurz dein Problem. Dein Screen und den Link von diesem Foren Thread bitte mit in deinem Ticket angeben.

    Wenn dieses Problem bei weiteren Spielern auftritt, bitte gleich verfahren. Jedoch bitte mit eigenem Screen :)

    Grüße GeisterJäger
     
  10. Ticket erstellt, danke für die Hilfe hoffentlich wird es schnell behoben bevor der shopbonus verfällt. :)
     
  11. michabur

    michabur User

    Hallo habe das selbe Problem !

    Ist es denn möglich hier eine aussage zu8 treffen was das Problem ist? ist es durch den Pach entstanden? scheinbar hat ja nicht jeder das Problem!?

    Edit by GeisterJäger Beiträge zusammengeführt
     
    Zuletzt bearbeitet von Moderator: 30 Juni 2020 um 19:39
  12. CA-Siran

    CA-Siran Board Administrator Team Darkorbit

    Es tut mir leid aber dieses Problem muss über den Supportweg geprüft werden. Es kann vielerlei Ursachen haben.
     
  13. Denzey

    Denzey User

    Problem ebenso auf DE7. Scheint wohl doch mehrere zu betreffen.
     
  14. CA-Siran

    CA-Siran Board Administrator Team Darkorbit

    Dann bitte ab zum Support. Da hier nun alles zu gesagt wurde werde ich hier closen. Danke für euer Mitwirken :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen