P.E.T. Reaktionszeit

Dieses Thema im Forum 'Archiv Rest' wurde von ♥Wattebausch♥ gestartet, 11 Dezember 2013.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Da ich mich nicht nochmal zu Wort melden konnte und der Beitrag schon sehr dreist entartet ist eröffne ich das Thema neu.

    Zu allererst:
    ES GEHT NICHT UMS KAMIKAZEGEAR! Ich habe genau geschrieben das es sich um den Schutzmodus handelt.

    Die PET benötigt fast 10 Sekunden um auf einen Angreifer selbstständig zu reagieren, solange man selbst nur still da steht.
    ES GEHT NICHT UMS KAMIKAZEGEAR!
     
  2. meiner meinung nach stimmt das so nicht, wenn ich mich hinstelle und jemand angeflogen kommt beginnt das pet sofort zu schießen
     
  3. Falls du das alte Thema nicht gelesen hast, es geht um die Gates. Die PET braucht ewig im Gate um auf angreifenden Gegner zu reagieren.
     
  4. Ich habe seit gestern auch bemerkt, dass mein PET nichts im Schutz Modus selbstständig angreift.
     
  5. BA-RescueKnight

    BA-RescueKnight Board Administrator Team Darkorbit

    Wenn ich schreibe Fehler erkannt, dann meine ich das auch so. Genau den Fehler im Gate werde ich weitergeben, vielleicht habe ich mich da auch nicht verständlich genug ausgedrückt.:)
     
  6. Sry, vielleicht habe ich das in der Eile übersehen, nur das Thema war plötzlich auf ein ganz Anderes umgemünzt gewesen.

    Achja, wenn der Fehler weiter gegeben ist kann geclosed werden
     
  7. Bitte noch kurz warten.

    War gerade im Alpha bei den Streunern und dachte mir, die lass ich das PET schiessen, wie immer. Nachdem die ersten Streuner um mich herum waren, hat mein PET immer noch nicht angegriffen, obwohl es im Schutz Modus war. Ich habe mich bewegt und es hat immer noch nicht angegriffen. Erst nachdem ich probeweise eine Rakete auf einen der Streuner geschossen habe, hat auch das PET angegriffen.
    Dann hat es ein paar Streuner geplöppt und HAT AUFGEHÖRT! :eek:
    Nach 10 Sekunden hab ich wieder eine Rakete abbekommen und dann erst hat es wieder angegriffen. Nach ein paar Streunern wieder aufgehört... o_O

    Ich dachte eigentlich ich wär besoffen und nicht mein PET...
     
  8. Ja, genau das habe ich schon geschrieben in dem geschlossenen Thema...
     
  9. Das Verhalten der PET hat eh mehr mit KD (Künstlicher Dummheit) als mit KI (Künstlicher Intelligenz) zu tun.

    Auch beim Boxensammeln dauert es ewig bis das teil losfliegt und dann fliegt es erst 10 mal zwischen den Boxen hin und her und sammelt nichts ein erst wenn man sich dann selber bemüht...

    Das ist wie ein Auto das man immer schieben muss!

    MfG
     
  10. Das ist allerdings schon immer so, und hat nicht direkt was mit dem Bug beim Schutzmodus zu tun, sondern damit, dass das PET am Anfang immer genau die Bonus Box angesteuert hat, die der Spieler einsammeln wollte (weil das System war wie beim Ressourcen sammeln, immer die Box, die am nähesten ist). Da das einige Aufgeregt hat, wurde die Systematik zu der aktuellen geändert (die m. E. viel schlimmer ist).
     
  11. samran

    samran User

    Dann arbeitet das Pet nicht ordnungsgemäß nach seinen Einstellungen. Auto-Sammeln heißt Pet sammelt automatisch ebenso beim Ressourcen sammeln. Geb ich den Befehl Schutzmodus dann soll es mich ja beschützen und auf alles schießen das mich beschießt. Tut es das erst nach 10 oder mehr Sekunden dann stimmt was nicht. Dabei spielt es auch keine Rolle ob dies im GG oder auf der normalen Map geschieht. Es ist seit dem Rep-Bot-Update so denn zuvor hatte das Pet keinen derartigen Cooldown mal so grob ausgedrückt
     
  12. hi,

    ich kann nur dem samran zustimmen. Die probleme habe ich auch.

    MfG
     

Die Seite empfehlen