Payment Support ohne Transaktionsnummer

Dieses Thema im Forum 'Technische Fragen' wurde von `°•ĶЃØΠΣ•°´ gestartet, 22 Dezember 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. Moin,

    ich habe folgendes Problem, am Samstag habe ich ohne Probleme per Amazon Pay bezahlt und gestern und heute war es nicht mehr möglich damit zu bezahlen. Ich bekomme keinerlei Druckflächen etc.

    Browser waren Opera und Chrome und Auf dem Handy war das gleiche Spiel, ebenfalls Chrome und Opera. Bei beiden habe ich den Cache geleert.

    [​IMG]

    Nun frage ich mich, wie ich Paymentsupport erhalten soll, wenn keine Transaktion statt gefunden hat ich diese aber dafür benötige.

    MfG
     
  2. Mein Handelsgear funktioniert nicht-muss mich nach jedem Gebrauch neu einloggen-habt ihr das auch ?
     
  3. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Huhu `°•ĶЃØΠΣ•°´,
    Auf dem Bild erkenne ich einen Balken zum runter Scrollen, hast du da mal nachgesehen ob da Zahlungsmethoden aufgeführt werden?
    Ansonsten probiere doch dazu mal die Erste-Hilfe und versuch es dann erneut.

    Was mir aufgefallen ist.. Nehm doch bitte diesen Screenshot aus deiner Signatur raus.
    VG
    Luna
     
  4. @FM-LunaMoon da wo normalerweise die Bezahlmethode zu sehen ist, fehlen die Grafiken etc, als wenn Zeilen aus der Website gelöscht worden wären.

    Screenshot ist entfernt auch wenn ich nicht weiß wieso ich dazu aufgefordert werde, aber du wirst schon deine Gründe dafür haben. Da müssen sich die Boardregeln für die Signaturen geändert haben.

    Die Erste Hilfe habe ich angewendet, danke dafür. Das ist meine erste Tat, wenn ich Probleme mit der Darstellung von Websiten haben. Das erstaunliche dabei ist, das nach einer neuen Festplatte und neuen Windowsversion, neuen Treibern, sauberem Cache und Cookies, neuem LogIn und und und dieses Problem nicht verschwunden ist.

    Das Grundgerüst einer Website ist ja auf einem Server oder irgendwo gespeichert, wäre es möglich, das diese eventuell einen Fehler haben?

    Frohe Weihnachten

    `°•ĶЃØΠΣ•°´
     
  5. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Ich habe bisher leider keine Infos dazu, dass es damit grad zu Problemen kommt.
    Hast du eventuell irgendwelche Add ons/ Erweiterungen in den Browsern laufen, die vielleicht Probleme bei der Darstellung verursachen ?
    Versuchs doch mal erneut nach dem du einige davon deaktiviert hast.
    Du kannst das ganze auch mal mit dem DO-Client ausprobieren obs da Tut.
    Dein Screen entsprach so leider nicht den geltenden Voraussetzungen. Danke fürs entfernen :)

    VG
    Luna
     
  6. Frohes Neues zunächst einmal,

    Meine Browser auf meinem Computer waren komplett saubere Installationen, im Client hatte ich es bis zu dem Zeitpunkt nicht, da der Client abstürzte sobald ich versucht habe ihn zu starten. Jetzt nach Silvester habe ich den Client neu heruntergeladen und alles funktioniert einwandfrei. Gleicher PC wie seit 7 Jahren.

    Nun stelle ich aber im Payment fest, das AmazonPay komplett entfernt wurde. Ich gehe also davon aus, das es gewollt war, das ich keine Knöpfe etc. sehe. Wenn ich mich vorsichtig ausdrücken darf, dann ist dieser Schritt recht untransparent!

    Gab ja nicht einmal eine Meldung dazu, das gewisse Paymentmöglichkeiten hinzukommen oder weggenommen werden. Die Kommunikation ist mal wieder gleich null. Dann überrascht es mich auch nicht, das du FM-LunaMoon keine wirkliche Abhilfe leisten konntest.

    Da das Problem nicht mehr zulösen ist, da die betreffende Seite offline gestellt wurde, kann hier gerne abgeschlossen werden.
     

Die Seite empfehlen