Support pet

Dieses Thema im Forum 'Technische Fragen' wurde von deadsnow19852510 gestartet, 24 September 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
  1. hallo habe mir heute das pet aus dem montagewerk hergestellt nun kann ich es aber nicht abholen ?
     
    Tuckerson gefällt dies.
  2. Tuckerson

    Tuckerson User

    hey ,habe das gleiche problem ;(
     
  3. mal abwarten ob sich einer meldet
     
  4. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Hallo,
    Habt ihr schon mal einen kompletten Relog gemacht ? Cache und Cookies gelöscht ? Es eventuell mit einem anderen Browser versucht? Alle Infos dazu findet ihr in unserer FAQ Erste Hilfe bei Spielproblemen
    Wenn das alles nichts gebracht hat könnt ihr als Alternative den Serverneustart abwarten.
    Ansonsten meldet euch bitte mit diesem Anliegen beim Support.
    LG Luna
     
  5. Tuckerson

    Tuckerson User

    hab ich alles schon probiert und nix hat geholfen . ist schon echt blöd
     
  6. hab ich alles schon probiert und nix hat geholfen hab mir sogar schon den clienten runtergeladen deshalb
     
  7. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Hm okay, dann meldet euch bitte wie bereits geschrieben beim Support.
    Grüße Luna
     

Die Seite empfehlen