Unspielbar!!!(2)

Dieses Thema im Forum 'Technische Fragen' wurde von spAcetekk gestartet, 2 April 2021.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. spAcetekk

    spAcetekk User

    Zuletzt bearbeitet von Moderator: 2 April 2021
  2. FM-LunaMoon

    FM-LunaMoon Board Administrator Team Darkorbit

    Huhu spAcetekk,

    hast du denn zu deinem Problem den Support schon kontaktiert gehabt ?
    Falls nicht frage doch dort bitte zusätzlich nach.
    • Eventuell den Client mal deinstalliert und neu aufgespielt ?
    • Die Ratschläge einiger User ausprobiert und den Cache des Öfteren geleert und den Client danach neu gestartet ?

    Du kannst dich übrigens jederzeit melden, dann können geschlossene Themen natürlich wieder eröffnet werden.

    VG Luna
     
  3. spAcetekk

    spAcetekk User

    Hi...

    ... habe den Client natürlich neu installiert und Cache wird immer geleert.
    Ich dachte immer bei Tech-Problemen ist die Bereich hier im Board der Anlaufpunkt.

    Mein Sys läuft super stabil. Ich will und werde nicht daran rumschrauben, damit das Game läuft.
    ITler Regel Nr. 1: "Never change a running System" ... Dann lieber ohne DO.

    Die Probleme liegen wohl nicht bei mir. Wir hatten schon eine Client Version, die sehr stabil gelaufen ist.
    Das wurde das mit einem Patch -> gebugfixed.

    Zur Zeit, ohne Events läuft es etwas besser, stürzt aber immer noch ab. Nur nicht mehr jede Minute.

    Grüsse ... spAcetekk
     
  4. Hallo :)
    Da du hier doch der Einzige bist, der dieses Problem zur Zeit hat, wird es wohl doch an deinem System liegen.

    Zu sagen, dass es nicht an dir liegen kann, ist auch einfach^^ und bringt dir persönlich überhaupt nix.
    Du hast keine Angaben zu deinem System gemacht. Weder Hardware noch Software ist bekannt.
    So kann man derartige Probleme nicht angehen. Ist in meinen Augen nur Gepolter...

    Manchmal wissen user schon anhand der Angaben, wo es dran liegen "könnte".

    Wie Luna schon schrieb, würde ich, wenn dir was am spielen liegt, den Support kontaktieren. Gleichzeitig hier die Angaben zu deinem System posten und schauen, ob jemand Info geben kann.

    Wir würden gern helfen, du möchtest Hilfe. Dann lass es uns tun. :)

    LG
     
    _ArchNemesis_ gefällt dies.
  5. luna du bist ja schlau schreib sup wie lange soll man da auf antwort warten ? und euer cash und cookies löschen is ja mal standart antwort von euch der client is einfach nur müll i der is bei mir immer abgestürzt troz runter neu rauf usw ! jetzt spiel ich mit mx5 browser und damit läuft do flüssig
     
  6. spAcetekk

    spAcetekk User

    Mr.Kackspaten ... so so, Gepolter -> du bist ja ein ganz schlauer, gell??!

    Natürlich hab ich im O-Topic angaben zu Instanzen und meinem BSys gemacht.

    Aber wenn es weiterhilft, benutze ich einen HP G72 ... Win7 ... 32 Bit ... Global Europe und Global

    Grüße ... spAcetekk
     
  7. spAcetekk

    spAcetekk User

    B-Ö-S-E-R-O-P-I ... danke für deinen Hinweis.

    Wie gesagt, ich möchte ungern mein Sys zum Spiel anpassen.
    Ich mache hauptsächlich Musik mit meinem Sys und alles läuft sehr rund.
    Deswegen zockte ich Jahre lang DO, weil es ein BROWSERGAME ist/war.
    Nun mit dem Client jibbet nur Probleme, genau das wollte ich ja vermeiden!
    Naja, das es noch keinen Client für Mac und Linux gibt, spricht iwie auch Bände!

    Grüße ... spAcetekk
     
  8. Also, er ist NICHT der einzige.

    Die Hauptseite friert, auch mit dem ganz neuen Client v1.6.2, sporadisch immer noch ein. Und dass die Spiel-Map jetzt länger "durchhält", ist wohl der Tatsache geschuldet, dass kein ressourcen-fressendes "Ungeheuer" wie das Mimesis-Event (welches klasse war, das außen vor) den Arbeitsspeicher in ~15 Min. volllädt. Einige Map-Wechsel, bei denen auch der Server gewechselt wird, beheben aber das "Problem", und man (mich gemeint) schafft es auch im "normalen" Spielbetrieb, das Spielfenster zum Abschmieren zu bringen.

    Das Problem liegt schon beim bigpoint-programmierten Client. Browser konnten und können es ja. Natürlich mit den seit 2007 bekannten "Einschränkungen", man stumpft halt ab. Und die 1.4.6 lief ebenfalls zumindest so einigermaßen, da konnte ich nicht klagen.

    Man kann natürlich den Support anschreiben. Der wird das auch freundlich zur Kenntnis nehmen. Aber programmieren müssen die Progger. Deshalb auch von mir an dieser Stelle: Nein, er läuft noch nicht stabil!

    @spAcetekk: Das System anpassen ist gut... (Wer ein bißchen viel verlangt für ein Browsergame... Meine Meinung.) Selbst wenn man wollte - wie denn, womit denn, woran? Bei mir läuft's gut genug, dass ich keinen Grund habe, dafür ein Fass aufzumachen. Es ist "okay" - aber auch nicht mehr.


    PS: Die von Bigpoint selbst genannten Mindestanforderungen erfüllen unsere Systeme alle Male. Und läge tatsächlich ein schwerwiegendes, user-seitiges Problem vor, könnten der TE oder ich hier gar nicht schreiben.
     
  9. Na schlauer als du sicherlich...
    Den Ram hast vergessen! Laut google nur 4GB, da hast das Problem! Wer nutzt schon noch ein 32Bit System? Sicherlich nicht die Schlauen vorm PC^^

    Das notebook gehört recycelt. :D

    Aber he, wieder am poltern. Ich wollt nur helfen. Dann werd glücklich, bin raus. :cool:

    tata
     
  10. Bevor Ich auch ein ähnliches Thema anfange mische Ich mich mal hier mit ein.

    Das mit dem Client einfrieren kann ich auch bestätigen, passiert täglich 3 bis 4 mal. Trigger scheint das Montagewerk zu sein.

    Ferner ist das Galaxy Gate aufbauen eine Qual am Wochenende da jeder Click den Generator für 3 Sekunden einfrieren lässt. Weiß nicht genau wie lang das schon so ist da Ich 3 Jahre nicht gespielt hatte aber das sollte unbedingt mal gefixt werden. Man hat son bisschen den Eindruck das BP immer noch die selben Server wie vor 10 Jahren benutzt.

    Auch gibt es viele Darstellungsfehler mit Texten.
     
    GamboGambo123123 und Made_my_day gefällt dies.
  11. Ja. Die 4 GB sind das Problem. (Nicht ursächlich für das Einfrieren, da hat jemand Murks gebaut, aber für das "Abschmieren" des Spielfensters.) Die habe ich nämlich auch; sowie ein 32-Bit-System. Läuft prima!! Gigabyte-Intel-Maschine, nur vom Feinsten, nix "Aldi"...

    Möglicherweise ist diese Architektur nicht mehr ganz "zeitgemäß". Aber für DO sollte es wohl reichen, meinst Du nicht?! Zumal sehr vieles andere, auch Neue problemlos läuft. Es kommt halt immer auf die Anforderungen an. Natürlich.

    Und für die sind, laut Bigpoint selbst, 4 GB RAM (und Win7 etc. pp.) absolut ausreichend! Sogar bestens, also die "Optimal-Ausstattung", angeblich soll sogar weniger genügen. Laut BP, wohlgemerkt. Ich meine - bis v1.4.6 lief's doch auch. Und im Browser sowieso (bezogen auf die hier gemeldeten Probleme).


    Jepp, Montagewerk funktioniert nahezu zuverlässig. (In dem Fall friert die Map, also das Spielfenster, gleich mit ein, also als erstes; im Hauptfenster geht dann aber auch nichts mehr.) Weitere "Trigger": Das Togglen des Vollbild-Modus nebst Switchen zwischen DO und weiteren Anwendungen, bspw. Tabellenkalkulation, bspw. Forum im Edge Chromium. (Letzteres ist seit v1.6.2 bei mir nicht mehr aufgetreten.)

    Das mit dem GG-Generator am Wochenende soll laut einem anderen User wegen des 15%-Rabatts sein bzw. wegen script-/programmgesteuertem Klicken. Klar, wenn "der Server" mit Anfragen im Millisekunden-Takt bombadiert wird, muß er ja in die Knie gehen.


    EDIT: Doch, nach Schreiben dieses Beitrags oben war's dann wieder soweit.
     
    Zuletzt bearbeitet: 5 April 2021
    _ArchNemesis_ gefällt dies.
  12. Nicht mal das. Ich spiele Spiele, welche 3-6 GB RAM Auslastung nutzen und habe nicht mal eine der neuesten Grafikkarten. Wenn man Cold War, BF5, Cyberpunk etc zocken kann, dann wird es bei DO nicht am RAM liegen xD
     
  13. GEN3RΛL

    GEN3RΛL User

    Also was ich bei mir festgestellt habe ist, dass es an der Auflösung liegt. Spiel ich mit 1080p, läuft es weitgehend ganz gut. Aber in 4K, keine chance, völlig unspielbar. Auch wenn ich reinzoome, sodass es genau der Darstellung entspricht wie bei 1080p. Es ruckelt sich zu tode und es kommen kaum mehr als 10fps raus, direkt von Anfang an. An der Maschine liegts definitiv nicht.

    Achja: und warum kann man mit dem Client nicht Vollbild spieln?! Der Vollbild-Button von DO reagiert seit dem Client überhaupt nicht mehr, kannst klicken wie du willst (auf mehreren Maschinen). Und per F11 bleibt oben immer der weisse Streifen mit den Tabs stehen.
     
  14. mal abgesehen von den Lags, speziell in GGG am Wochenende, und auf der Map, welche u.U. aus einer Kombination von Auslastung auf dem Server und dem Internet im allgemeinen um die jeweilige Zeit besteht, und der imo allgemein schlechten Performance des Clients (im Hangar-Bereich), ist DO nach wie vor ein Flash-basiertes Game, auch mit "Client".

    Und Flash ist nun mal eine reine Single-Core Applikation, (so war es zumindest die ganze Zeit), und das bedeutet, dass unabhängig davon wieviel CPU-Kerne zur Verfügung stehen, nur ein einziger davon genutzt wird.
    Und hier gilt: je mehr Hz, desto performanter (Intel-Turbo-Boost etc. vorausgesetzt)
    (Und sollte dieser eine Kern dann auch noch nicht auf die max. Frequenz takten, dann liegt ggf. ein thermisches Problem vor oder ihr habt 'ne Fahrkarte geschossen)

    Erkennen kann man das mit dem Single-Core u.a. daran dass im Win10-Taskmanager für die jeweilige Flash-Applikation (in dem Falle DO) niemals 100% CPU-Last anliegen, sondern immer nur 100/die Anzahl der Kerne (inklusive Hyperthreading, sofern nicht deaktiviert).
    Z.B: 8 Kerne (4physisch + 4 logisch) -> ergibt 12,5%


    Was DO in 4K angeht (hust), so denke ich dass die Applikation an sich keine 4K unterstützt, und eine Darstellung in 4K lediglich ein Upscaling ist (von der GPU oder ggf. auch nur von dem einen CPU-Kern der sowieso schon überlastet ist), was mit Sicherheit der Performance keinen Gefallen macht.

    Sollte ich hinsichtlich meiner technischen Ausführungen oder eines mir entgangenen Aprilscherzes falsch liegen, so bitte ich um Korrektur.
     
    DrachenSee***ΞΟΞ und _ArchNemesis_ gefällt dies.
  15. Guter Ansatz! Das mit dem Upscaling, überzeugt mich. Die GPU macht nichts - naja, fast - ruht sich aus... Die ganze Arbeit für den einen Kern der CPU. Die natürlich auch den Speicher handlen muss.

    Windows & Co ~1,7 GB, mit geöffnetem Spielfenster schwillt der Speicherhunger von DO nach und nach auf gute 1,2 GB an, sind dann in Summe über 2,9 von nutzbaren 3,5 GB RAM (32-Bit-System). Und da ist dann bei mir jedenfalls Feierabend. (Spielfenster geschlossen, und alles ist wieder okay. Der Speicher wieder frei, die CPU hatte sich auch nicht wirklich gestresst "gefühlt", 60-70% Auslastung zuvor, das ist "Alltag", das muss die abkönnen, das kann die.)

    Auch wenn das etwas anmaßend kommt... Aber der Client ist einfach schlecht programmiert.
     
    Zuletzt bearbeitet: 6 April 2021
    AnonymoDE gefällt dies.
  16. GEN3RΛL

    GEN3RΛL User

    Aus rein technischer Sicht ist der "Client" ja auch nichts anderes als ein Browser-Fork mit eingeschlossenem FlashPlayer-AddIn und fest hinterlegter Startseite. Daher ändert sich grundsätzlich nix und es bleiben natürlich weiterhin alle Nachteile bestehen, so auch die Performanceprobleme, Flash Sicherheitslücken und die 1-Kern Problematik. Daher darf das eben auch keine Dauerlösung sein, sondern Unity muss endlich her! Nix desto trotz lief DO in den "echten" Browsern noch etwas besser, auch unter 4K, Vollbildmodus ging auch. Vermutlich waren da das Speichermanagement und Performance der Browser selbst auch besser, bei dem Fork hat man wohl alles entfernt was man für nicht nötig erachtet hat.
     
  17. Ex0b1te

    Ex0b1te User

    Tja bei mir fps drops immer, laggs beim konfigwechsel und diese probleme habe ich schon immer egal ob mit dem "neuen Client" oder im Browser. Mein i7 ist 0 ausgelastet meine 16 GB Ram auch nicht und die Graka (GTX970) ist auch kaum ausgelastet. Selbst mit SSD laggt dieses game...
     
  18. Jo, von der Hardware her bist Du gut bestückt, die kann das Game kaum "kitzeln"... (SSD... Weiß nicht, ob die überhaupt eine Rolle spielt. Anscheinend wird eh alles ins RAM geladen. So im Sinne "Auslagerungsdatei? Pff...! Im Orbit gibbet keene Auslagerungsdatei!")

    Ich will ja auch nicht abstreiten, dass es im Einzelfall immer mal auch auf der User-Seite liegen kann. Aber wenn Rechner von ... bis ... doch mehrheitlich die gleichen Probleme zeigen, muss an anderer Stelle Ursachenforschung betrieben werden.


    Der Client ist also nichts anderes als eine Umgehung des Browser-FlashPlayer-Aus. Als hätten sich Adobe selbst, Mozilla, Microsoft usw. allesamt nichts dabei gedacht. Naja...
     
  19. Ex0b1te

    Ex0b1te User

    Ja stimmt. Ich spiele seit fast einem Jahr gar nicht mehr. Verfolge nur noch wie es sich entwickelt. Ich weiß einfach nicht, wie es den leuten noch spaß machen kann. Nur noch Laggs, am Wochenende geht nichts, die Events werden immer schlechter. Über 90% Botter. Zeitaufwand für Fortschritt viel zu groß und Neuerungen müssen über Stunden elangweilig erfarmt werden...
     
  20. CA-Cuckoo

    CA-Cuckoo Board Administrator Team Darkorbit

    Hallo Ihr Lieben,

    ich verstehe Euren Unmut. Es ist dennoch bei derart Problemen nicht ganz so einfach eine Lösung zu finden. Für uns Moderatoren ist es auf jeden Fall nicht ganz so einfach, da uns noch viele Informationen fehlen, um Euch den best möglichen Support geben zu können.
    In Rücksprache mit meinem Vorgesetzen möchgte ich Euch jetzt um folgendes Bitten:

    Wir werden hier nun erforderliche Informationen sammeln:

    • Wie ist die Hardwareausstattung Eurer PCs:
      • Welche CPU?
      • Wieviel RAM? Wie viel davon ist ausgelastet?
      • SSD oder HDD?
      • Welches Windows und 32 oder 64Bit?
    • Bei welchen Aktionen habt Ihr Probleme? Bitte eine ganz genaue Beschreibung des Fehlerbildes und bei welcher Aktion dies auftritt.
    • Wenn es zu einem Absturz kommt, gibt es eine Fehlermeldung?
      • Wenn ja wie lautet diese? (Bitte Screenshot erstellen)
      • Gibt es zu diesem Zeitpunkt Einträge in den Ereignisprotokollen?
    • Stellt bitte sicher, dass Ihr die neuesten Treiber von Euerer Grafikkarte geladen habt (nicht die Windows standard Treiber)
    • Habt Ihr auch Probleme, wenn Ihr die Grafikeigenschaften in den Einstellungen ganz nach unten setzt?
    • Alles was sonst noch von Belang ist
    • Vlt. ein paar Screenshots vom Taskmanager etc.

    Diese Informationen (außer die Screens) könnt Ihr hier posten. Im Idealfall macht Ihr aber ein Ticket fertig und schickt es zu meinen Händen (CA-Cuckoo) an den Support. Ich Antworte Euch dann, damit Ihr die Screens in der Rückantwort mitschicken könnt, da dies über das Supportformular initial ja nicht geht.

    Wir kümmern uns dann darum, dass man sich den Problemen annimt.

    LG
    Cuckoo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen